Back to overview
Degraded
Infrakit sync
Mar 4, 2026 at 4:57pm UTC
Affected services
Web
Tablet Connection
Resolved
Mar 4, 2026 at 6:45pm UTC
We have identified and fixed the issue with model sync for infrakit.
Affected services
Created
Mar 4, 2026 at 4:57pm UTC
We are currently investigating an issue affecting our Infrakit integration. Our team is actively working on a resolution and will provide updates as they become available.
Affected services